<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->

<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://www.phantis.com/xmlrpc.php">
<title>Selfies, air pact mark North Macedonia-Greece detente &#8211; Phantis</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; Feed" href="http://www.phantis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; Comments Feed" href="http://www.phantis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; Selfies, air pact mark North Macedonia-Greece detente Comments Feed" href="http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.phantis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.phantis.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css' href='http://www.phantis.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css' href='http://www.phantis.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1519836951' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='http://www.phantis.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-effects-css' href='http://www.phantis.com/wp-content/themes/fineglobe/library/css/scroll-effects/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.phantis.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='http://www.phantis.com/wp-content/themes/fineglobe/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: ;border-bottom-style: ;border-top-width: ;border-bottom-width: ;border-color: ;background-color: #000!important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #89A5BE!important;}.header-logoinside {}.header-top {background-color: #000;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: #fff!important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #fd5a53;}a:active{ color: ;}
.navbar-nav
{
  font-family:"Fjalla One",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:22px;
  font-style:normal;
  
  font-weight:400;
  text-transform:uppercase;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Brawler",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:54px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Brawler",Helvetica, Arial, san-serif;
  font-size:27px;
  line-height:32px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Brawler",Helvetica, Arial, san-serif;
  font-size:24px;
  line-height:29px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Brawler",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.vc_tta-title-text,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Brawler",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:21px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Fjalla One",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:19px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Oswald",Helvetica, Arial, san-serif;
  font-size:18px;
  line-height:24px;
  font-style:normal;
  
  font-weight:300;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Fjalla One",Helvetica, Arial, san-serif;
  font-size:18px;
  line-height:24px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Fjalla One",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='style-responsive-css' href='http://www.phantis.com/wp-content/themes/fineglobe/style-responsive.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.phantis.com/wp-content/themes/fineglobe/library/css/ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='fjalla_one-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Fjalla+One&#038;ver=2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='brawler-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Brawler&#038;ver=2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='oswald-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Oswald&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.phantis.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.phantis.com/wp-content/plugins/fineglobe-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gallery4-css' href='http://www.phantis.com/wp-content/themes/fineglobe/stylehide-sliderbottom.css?ver=5.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.phantis.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.phantis.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/modernizr.custom.min.js?ver=2.5.3' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/plugins/fineglobe-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://www.phantis.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.phantis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.phantis.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Eurozone delays Greece debt relief over reforms' href='http://www.phantis.com/2019/03/13/eurozone-delays-greece-debt-relief-over-reforms/' />
<link rel='next' title='Pentagon eyes F-35 sales to Greece, Romania and Poland' href='http://www.phantis.com/2019/04/05/pentagon-eyes-f-35-sales-to-greece-romania-and-poland/' />
<link rel="canonical" href="http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/" />
<link rel='shortlink' href='https://wp.me/p8cWRX-yvr' />
<link rel="alternate" type="application/json+oembed" href="http://www.phantis.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phantis.com%2F2019%2F04%2F03%2Fselfies-air-pact-mark-north-macedonia-greece-detente%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.phantis.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phantis.com%2F2019%2F04%2F03%2Fselfies-air-pact-mark-north-macedonia-greece-detente%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.phantis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Selfies, air pact mark North Macedonia-Greece detente" />
<meta property="og:url" content="http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/" />
<meta property="og:description" content="The leaders of Greece and North Macedonia hugged, took selfies and signed a new agreement for air patrols on Wednesday in a display of newly-friendly relations since a nearly three-decade name disp…" />
<meta property="article:published_time" content="2019-04-03T18:20:36+00:00" />
<meta property="article:modified_time" content="2019-04-05T18:34:56+00:00" />
<meta property="og:site_name" content="Phantis" />
<meta property="og:image" content="https://i0.wp.com/www.phantis.com/wp-content/uploads/2019/04/5ca449e1825e636b8a25db93.jpg?fit=1000%2C600" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Alexis Tsipras, Zoran Zaev selfie" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PhantisUSA" />
<meta name="twitter:site" content="@PhantisUSA" />
<meta name="twitter:text:title" content="Selfies, air pact mark North Macedonia-Greece detente" />
<meta name="twitter:image" content="https://i0.wp.com/www.phantis.com/wp-content/uploads/2019/04/5ca449e1825e636b8a25db93.jpg?fit=1000%2C600&#038;w=640" />
<meta name="twitter:image:alt" content="Alexis Tsipras, Zoran Zaev selfie" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/Phantis-240-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/Phantis-240-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/Phantis-240-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/Phantis-240-1.jpg?fit=240%2C240" />
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a[href^="http://wiki.phantis.com"]  {
        /* link to Wiki */
color: #00253B;
}
a:hover[href^="http://wiki.phantis.com"]  {
        /* link to Wiki #00456e*/
border-bottom:1px solid #aaaaff;
}

h4 a:link, h5 a:link {
color: #00456E;
}

.column {
text-align:left;
}
header.article-header h1 {
	color:#000;
	text-transform:none;		
}

header.article-header2 h1 {
    color: #000;
    text-transform: none;
}
			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-132645 single-format-standard mmm mega_main_menu-2-1-2 wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div class="wrapper">
<header class="header">
<div class="header-top">
<div class="container">
<nav class="navigation">

<div id="mega_main_menu" class="top-links primary_style-flat icons-disable_first_lvl first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
<div class="menu_holder">
<div class="mmm_fullwidth_container"></div>
<div class="menu_inner">
<span class="nav_logo">
<a class="mobile_toggle">
<span class="mobile_button">
Menu &nbsp;
<span class="symbol_menu">&equiv;</span>
<span class="symbol_cross">&#x2573;</span>
</span>
</a>
</span>
<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-86728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86728 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="#" class="item_link  disable_icon" tabindex="1">
<i class=""></i>
<span class="link_content">
<span class="link_text">
On Phantis
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69297 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://forums.phantis.com/" class="item_link  disable_icon" tabindex="2">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Forums
</span>
</span>
</a>
</li>
<li id="menu-item-69298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69298 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://wiki.phantis.com/" class="item_link  disable_icon" tabindex="3">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Phantis Wiki
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-69846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69846 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/greece/" class="item_link  disable_icon" tabindex="4">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Greece
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69853 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/society/" class="item_link  disable_icon" tabindex="5">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Society
</span>
</span>
</a>
</li>
<li id="menu-item-69854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69854 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/business/" class="item_link  disable_icon" tabindex="6">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Business
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69855 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/business/economy/" class="item_link  disable_icon" tabindex="7">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Economy
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-69852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69852 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/sports/" class="item_link  disable_icon" tabindex="8">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Sports
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-69848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69848 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/" class="item_link  disable_icon" tabindex="9">
<i class=""></i>
<span class="link_content">
<span class="link_text">
World
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-86723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86723 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/europe/" class="item_link  disable_icon" tabindex="10">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Europe
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69999 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/eu/" class="item_link  disable_icon" tabindex="11">
<i class=""></i>
<span class="link_content">
<span class="link_text">
EU
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-86725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86725 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/eu/cyprus/" class="item_link  disable_icon" tabindex="12">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Cyprus
</span>
</span>
</a>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-86726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86726 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/north-america/" class="item_link  disable_icon" tabindex="13">
<i class=""></i>
<span class="link_content">
<span class="link_text">
North America
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-86727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86727 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://www.phantis.com/category/world-news/north-america/usa/" class="item_link  disable_icon" tabindex="14">
<i class=""></i>
<span class="link_content">
<span class="link_text">
USA
</span>
</span>
</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="nav_search_box">
<form method="get" id="mega_main_menu_searchform" action="http://www.phantis.com/">
<i class="im-icon-search-3 icosearch"></i>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
<input type="text" class="field" name="s" id="s" />
</form>
</li>
</ul>
</div>
</div>
</div> </nav>
<div class="header-address">
</div>
</div>
</div>
<div class="header-cartwrapper">
<div id="toppanel">
<div id="panel-header">
<div class="content-spwrapper">
<div class="content-sp">
<div class="widget-topslide1">
<div id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="2861543352" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </div>
<div class="widget-topslide2">
</div>
<div class="widget-topslide3wrapper">
<div class="widget-topslide3">
</div>
</div>
</div>
</div>
</div>

<div class="tab">
<ul class="login">
<li id="toggle">
<a id="open" class="open" href="#">
<i class="fa fa-plus"></i>
</a>
<a id="close" style="display: none;" class="close-sp" href="#">
<i class="fa fa-minus"></i>
</a> </li>
</ul>
</div>
</div> </div>
<div class="header-logowrapper">
<div class="header-logobg">
<div class="header-logo">
<div class="header-logoinside">
<div class="header-left"> <a href="http://www.phantis.com/"> <img src="http://www.phantis.com/wp-content/uploads/upfw/phantis_01.png " alt="Phantis"> </a> </div>
<div class="header-right2">
<div id="text-5" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="2861543352" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="mainnav-navwrapperboxed">
<div class="mainnav-wrapperheader4">
<div class="nav-mainwrapper">
<nav class="navigation">
<div class="container-kodda">
</div>
</nav>
</div>
</div>
</div>
</header>
<div class="container">
<header class="article-header">
<div class="subtitle-single">
<h6>
</h6>
</div>
<div class="articleheader-wrapper ">
<h1 class="entry-title single-title" itemprop="headline">
Selfies, air pact mark North Macedonia-Greece detente </h1>
</div>
<div class="news-intro">
<h6>
</h6>
</div>
</header>
<div class="meta-onsinglepost2">
<div class="author-single2">
<div class="author-avatar"> <img alt='mm' src='https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/VOA-logo.png?resize=150%2C80' class='avatar avatar-77 photo' height='77' width='77' /> </div>
<div class="author-detilsingle2">
<div class="meta-detilsingle2">
<h5>
<a href="http://www.phantis.com/profile/voanews/" title="Posts by VOA" rel="author">VOA</a> </h5>
</div>
<div class="meta-detilsingle2">
Posted on April 03, 2019, 1:20 pm </div>
</div>
</div>
<div class="features-onsinglepost">
<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
<span class="readtime">3 mins</span>
</div>
</div>
<div id="content">
<div id="main" class="clearfix" role="main">
<article id="post-132645" class="clearfix post-132645 post type-post status-publish format-standard has-post-thumbnail hentry category-greece tag-alexis-tsipras tag-zoran-zaev tag-north-macedonia">
<section class="entry-content clearfix" itemprop="articleBody">
<div class="entry-contentinside">
<p>The leaders of Greece and North Macedonia hugged, took selfies and signed a new agreement for air patrols on Wednesday in a display of newly-friendly relations since a nearly three-decade name dispute was settled earlier this year.</p>
<p>North Macedonia&#8217;s Prime Minister Zoran Zaev was all smiles as his counterpart Alexis Tsipras became the first Greek prime minister to pay an official visit to the ex-Yugoslav republic since it declared independence in 1991.</p>
<p>The pair struck a deal last year for Macedonia to be re-named North Macedonia — satisfying Greece&#8217;s longstanding complaint over an implied claim to its province also called Macedonia — and the change came into force in January.</p>
<p>The deal has opened the way for North Macedonia to seek membership of the European Union and NATO blocs. Upon arrival, Tsipras and Zaev snapped selfies, while the Greek leader&#8217;s wife was presented with flowers.</p>
<p>The two prime ministers discussed infrastructure projects including improving a railway between the Macedonian capital Skopje and Greek port Thessaloniki.</p>
<p>&#8220;We are writing history,&#8221; Zaev said. &#8220;You are looking at two neighbors, friendly people who have shown Europe and the entire world that with brave decisions and good wishes for togetherness, something that was impossible yesterday has become reality today.&#8221;</p>
<p><strong>‘Silly behavior stops’</strong></p>
<p>They agreed to cooperate in their defense industries, cyber protection and military intelligence.</p>
<p>Macedonia, which has no fighter jets, will also allow Greece to patrol its skies for the first time.</p>
<p>Calling Zaev his &#8220;dearest friend,&#8221; Tsipras said it was time to make up for nearly three &#8220;lost&#8221; decades.</p>
<p>&#8220;For years, every time I would go to Europe with the government aircraft &#8230; I noticed that the pilot made a deviation so it wouldn&#8217;t enter the airspace of FYROM (Former Yugoslav Republic Macedonia),&#8221; he said.</p>
<p>&#8220;This silly behavior now stops &#8230;Not only won&#8217;t we make deviations, but we might also take a stroll to say hello.&#8221;</p>
<figure class="wp-block-embed-youtube alignright wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio wp-embed-aspect-16-9"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='507' src='https://www.youtube.com/embed/OKSa-_OVL1o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
<p>Zaev reiterated that NATO and EU membership were the priorities for his tiny Balkan state. &#8220;But we also want cooperation with Russia, China and the Eastern world,&#8221; he said.</p>
<p>The dispute had been on the United Nations&#8217; agenda ever since the former Yugoslavia broke up in 1991 and Greece, swept up by nationalist rage, had slapped a short-lived trade embargo on the landlocked state.</p>
<p>EU commissioner for enlargement Johannes Hahn tweeted his congratulations, praising the pair for putting citizens and the region first. &#8220;Their courage and vision is a signal to the rest of South East Europe that hard nuts can be cracked,&#8221; he said.</p>
<div class='pc-post-children'>
</div>
</div>
<footer class="article-footer">
<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="http://www.phantis.com/tag/alexis-tsipras/" rel="tag">Alexis Tsipras</a> <a class="btn btn-xs btn-primary" href="http://www.phantis.com/tag/zoran-zaev/" rel="tag">Zoran Zaev</a> <a class="btn btn-xs btn-primary" href="http://www.phantis.com/tag/north-macedonia/" rel="tag">North Macedonia</a></p> </footer>
</section>
<div class="author-sticky">
<div class="author-info">
<div class="author-avatar"> <img alt='mm' src='https://i2.wp.com/www.phantis.com/wp-content/uploads/2016/12/VOA-logo.png?resize=150%2C80' class='avatar avatar-175 photo' height='175' width='175' /> </div>
<div class="author-description">
<div class="author-descwrapper">
<div class="cat-titlepost"> <h3>
<a href="http://www.phantis.com/profile/voanews/" title="Posts by VOA" rel="author">VOA</a> </h3>
</div>
<div class="author-contact-wrapper">
</div>
</div>
Voice of America (VOA) is the largest U.S. international broadcaster, providing news and information in more than 40 languages to an estimated weekly audience of 236.6 million people. VOA produces content for digital, television, and radio platforms. It is easily accessed via your mobile phone and on social media. It is also distributed by satellite, cable, FM and MW, and is carried on a network of more than 2300 affiliate stations. </div>
</div>
</div>
<div class="prevnext-wrapper">
<div class="postprev-wrapper">
<div class="next-text">
<h4>
PREVIOUS ARTICLE
</h4>
<h5><a href="http://www.phantis.com/2019/03/13/eurozone-delays-greece-debt-relief-over-reforms/">
Eurozone delays Greece debt relief over reforms </a></h5>
</div>
</div>
<div class="postnext-wrapper">
<div class="next-text">
<h4>
NEXT ARTICLE
</h4>
<h5><a href="http://www.phantis.com/2019/04/05/pentagon-eyes-f-35-sales-to-greece-romania-and-poland/">
Pentagon eyes F-35 sales to Greece, Romania and Poland </a></h5>
</div>
</div>
</div>
<div class="related-wrapper">
<div class="related-maintitle">
<h3>
Related Post </h3>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="http://www.phantis.com/2016/12/22/president-pavlopoulos-greece-owes-a-lot-to-the-diaspora/" title="President Pavlopoulos : &#8216; Greece owes a lot to the Diaspora&#8217;">
<img src="http://www.phantis.com/wp-content/uploads/2016/08/pavlopoulos3145.jpg" alt="President Pavlopoulos : &#8216; Greece owes a lot to the Diaspora&#8217;" data-original="" /></a>
<div class="related-title"> <a href="http://www.phantis.com/2016/12/22/president-pavlopoulos-greece-owes-a-lot-to-the-diaspora/" title="President Pavlopoulos : &#8216; Greece owes a lot to the Diaspora&#8217;">
<h4>President Pavlopoulos : &#8216; Greece owes a lot to the Diaspora&#8217;</h4>
</a>
<div class="module4-meta">
<span> / </span>
Dec 22 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="http://www.phantis.com/2017/02/28/tsakalotos-we-did-not-try-to-delay-the-review/" title="Tsakalotos: &#8216;We did not try to delay the review&#8217;">
<img src="http://www.phantis.com/wp-content/themes/fineglobe/images/default-thumbnail.png" alt="Tsakalotos: &#8216;We did not try to delay the review&#8217;" data-original="" /></a>
<div class="related-title"> <a href="http://www.phantis.com/2017/02/28/tsakalotos-we-did-not-try-to-delay-the-review/" title="Tsakalotos: &#8216;We did not try to delay the review&#8217;">
<h4>Tsakalotos: &#8216;We did not try to delay the review&#8217;</h4>
</a>
<div class="module4-meta">
<span> / </span>
Feb 28 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="http://www.phantis.com/2018/10/03/russia-to-bring-the-prespa-agreement-to-the-un-security-council/" title="Russia to bring the Prespa Agreement to the UN Security Council">
<img src="http://www.phantis.com/wp-content/uploads/2018/06/hellas-fyrom-flags2-1-1021x574-450x300.jpg" alt="Russia to bring the Prespa Agreement to the UN Security Council" data-original="http://www.phantis.com/wp-content/uploads/2018/06/hellas-fyrom-flags2-1-1021x574.jpg" /></a>
<div class="related-title"> <a href="http://www.phantis.com/2018/10/03/russia-to-bring-the-prespa-agreement-to-the-un-security-council/" title="Russia to bring the Prespa Agreement to the UN Security Council">
<h4>Russia to bring the Prespa Agreement to the UN Security Council</h4>
</a>
<div class="module4-meta">
<span> / </span>
Oct 3 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 


</article>

</div>
<div class="sidebar">
<div class="sidebar-inside">
<div id="search-2" class="widget widget_search"><form method="get" class="form-search" action="http://www.phantis.com/">
<div class="col-lg-12">
<div class="input-group">
<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
<span class="input-group-btn">
<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
</span>
</div>
</div>
</form></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="4122778152" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <div id="recent-posts-2" class="widget widget_recent_entries"> <div class="widgettitle-wrapper"><h3 class="widgettitle">Recent Posts</h3></div> <ul>
<li>
<a href="http://www.phantis.com/2019/04/05/golden-visas-more-greek-passports-for-foreign-investors/">“Golden visas”: More Greek passports for foreign investors</a>
<span class="post-date">April 5, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/04/05/donousa-becomes-the-first-aegean-island-to-ban-single-use-plastic/">Donousa becomes the first Aegean island to ban single use plastic</a>
<span class="post-date">April 5, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/04/05/tsipras-contacts-the-albanian-prime-minister-regarding-the-properties-of-greek-minority/">Tsipras contacts the Albanian Prime Minister regarding the properties of Greek minority</a>
<span class="post-date">April 5, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/04/05/pentagon-eyes-f-35-sales-to-greece-romania-and-poland/">Pentagon eyes F-35 sales to Greece, Romania and Poland</a>
<span class="post-date">April 5, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/04/03/selfies-air-pact-mark-north-macedonia-greece-detente/">Selfies, air pact mark North Macedonia-Greece detente</a>
<span class="post-date">April 3, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/03/13/eurozone-delays-greece-debt-relief-over-reforms/">Eurozone delays Greece debt relief over reforms</a>
<span class="post-date">March 13, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/03/07/greek-prosecutors-charge-20-over-deadly-wildfire-in-mati/">Greek Prosecutors Charge 20 Over Deadly Wildfire in Mati</a>
<span class="post-date">March 7, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/02/09/greece-first-to-approve-north-macedonia-joining-nato/">Greece first to approve North Macedonia joining NATO</a>
<span class="post-date">February 9, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/02/09/iran-criticizes-greece-italy-for-not-buying-its-oil-despite-us-waivers/">Iran criticizes Greece, Italy for not buying its oil despite US waivers</a>
<span class="post-date">February 9, 2019</span>
</li>
<li>
<a href="http://www.phantis.com/2019/02/06/greece-to-ratify-north-macedonias-nato-membership-this-week/">Greece to ratify North Macedonia&#8217;s NATO membership this week</a>
<span class="post-date">February 6, 2019</span>
</li>
</ul>
</div><div id="text-6" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6814881822763525",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-7" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6814881822763525" data-ad-slot="1037567353"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div> </div>
</div>
</div>
</div>
<div class="wrapper-footer">
<footer class="footer">
<div class="container-footer">
<div class="footer-widgetwrapper">
</div>
</div>
<div class="slidefooter-trigger"> </div>
<div id="slidebox"> <a class="slide-close"><img src="http://www.phantis.com/wp-content/themes/fineglobe/images/slide-close.png" width="30" height="30" id="roti3" alt="pane" /> </a>
<div class="slidebox-inner">
<div class="slider-placecontent">
</div>
</div>
</div> <div id="container-footer7">
<div id="inner-footer" class="wrap clearfix">
<div class="footer7-navwrapper">
<div class="footer7-navbottom">
</div>
<div class="footer7-copyright">
© Copyright 2016 - Phantis. </div>
</div>
<div class="footer7-logowrapper">
<div class="footer7-logo"> <a href=" "> <img src="http://www.phantis.com/wp-content/uploads/upfw/phantis_050.png " width="auto" height="auto" alt="Phantis"> </a>
</div>
</div>
</div>
</div>
</footer>
</div>

<div class="back-top">
<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
<link rel='stylesheet' id='js_composer_front_cus-css' href='http://www.phantis.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.phantis.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/scripts.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/bootstrap.min.js?ver=3.0.0' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/fitvids.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/inview.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.countTo.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.easypiechart.min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.columnizer.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/theia-sticky-sidebar-min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.appear.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/carouselfred.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/wookmark.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/viewportchecker.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://www.phantis.com/wp-includes/js/wp-embed.min.js?ver=5.1.1' defer onload=''></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'121296921',post:'132645',tz:'-5',srv:'www.phantis.com'} ]);
	_stq.push([ 'clickTrackerInit', '121296921', '132645' ]);
</script>
</body></html>