<!doctype html>
<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
 
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="			http://www.phantis.com/wp-content/uploads/upfw/phantis-16.png			"/>
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://www.phantis.com/xmlrpc.php">
<title>US envoy: This summer may become a turning point for the Greek economy &#8211; Phantis</title>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; Feed" href="https://www.phantis.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; Comments Feed" href="https://www.phantis.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Phantis &raquo; US envoy:  This summer may become a turning point for the Greek economy Comments Feed" href="https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.phantis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.phantis.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='Open-Sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-progress-css' href='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all'/>
<link rel='stylesheet' id='nouislider-css' href='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all'/>
<link rel='stylesheet' id='author-review-css' href='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mm_icomoon-css' href='https://www.phantis.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mmm_mega_main_menu-css' href='https://www.phantis.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1482960709' type='text/css' media='all'/>
<link rel='stylesheet' id='studio-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.phantis.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='scroll-effects-css' href='https://www.phantis.com/wp-content/themes/fineglobe/library/css/scroll-effects/animate.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.phantis.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.phantis.com/wp-content/themes/fineglobe/style.css?ver=4.7.5' type='text/css' media='all'/>
<style id='main-stylesheet-inline-css' type='text/css'>.mainnav-wrapper,.mainnav-wrapperheader4{border-top-style:;border-bottom-style:;border-top-width:;border-bottom-width:;border-color:;background-color:#000!important;}.header-logowrapper{background-image:url("");background-position:;background-attachment:;background-repeat:repeat;}body{background-image:url("");background-color:;background-position:;background-attachment:;background-repeat:repeat;}.footer-widgetwrapper{background-image:url("");background-color:;background-position:;background-attachment:;background-repeat:repeat;}.footer{background-color:;}.moduletitle-wrapper>h3>small{color:#666;}.dropdown-menu>li>a:hover,.dropdown-menu>li>a:focus{background-color:#89A5BE!important;}.header-logoinside{}.header-top{background-color:#000;}.header nav,.header-top,.header-address,.header-top a:link,.header-top a:visited{color:#fff!important;}.header-logowrapper{background-color:;}.header-logowrapper{color:!important;}.container-kodda{}.footer h3.widgettitle,.footer-widgetwrapper{color:;}.footer-payment{color:;}a,a:link,a:visited{color:#000;}a:hover{color:#fd5a53;}a:active{color:;}.navbar-nav{font-family:"Fjalla One",Helvetica,Arial,san-serif;font-size:16px;line-height:22px;font-style:normal;font-weight:400;text-transform:uppercase;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h1{font-family:"Brawler",Helvetica,Arial,san-serif;font-size:45px;line-height:54px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h2{font-family:"Brawler",Helvetica,Arial,san-serif;font-size:27px;line-height:32px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h3{font-family:"Brawler",Helvetica,Arial,san-serif;font-size:24px;line-height:29px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading{font-family:"Brawler",Helvetica,Arial,san-serif;font-size:19px;line-height:24px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h5,.blog-title4,.item-title,.vc_progress_bar .vc_single_bar.bar_black .vc_label,.vc_tta-title-text,.woocommerce form.checkout .form-row label,.woocommerce ul.cart_list li a,.woocommerce-page ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.product_list_widget li a{font-family:"Brawler",Helvetica,Arial,san-serif;font-size:16px;line-height:21px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}h6{font-family:"Fjalla One",Helvetica,Arial,san-serif;font-size:14px;line-height:19px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}.moduletitle-wrapper span{font-family:"Oswald",Helvetica,Arial,san-serif;font-size:18px;line-height:24px;font-style:normal;font-weight:300;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}.moduletitle-wrapper small{font-family:"Fjalla One",Helvetica,Arial,san-serif;font-size:18px;line-height:24px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}.footer h3.widgettitle,h3.widgettitle,.content-sp h3.widgettitle{font-family:"Fjalla One",Helvetica,Arial,san-serif;font-size:20px;line-height:26px;font-style:normal;font-weight:400;text-transform:none;text-decoration:none;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none;}</style>
<link rel='stylesheet' id='style-responsive-css' href='https://www.phantis.com/wp-content/themes/fineglobe/style-responsive.css?ver=4.7.5' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.phantis.com/wp-content/themes/fineglobe/library/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fjalla_one-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Fjalla+One&#038;ver=2' type='text/css' media='all'/>
<link rel='stylesheet' id='brawler-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Brawler&#038;ver=2' type='text/css' media='all'/>
<link rel='stylesheet' id='oswald-css' href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Oswald&#038;ver=2' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.phantis.com/wp-content/plugins/fineglobe-widget/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery4-css' href='https://www.phantis.com/wp-content/themes/fineglobe/stylehide-sliderbottom.css?ver=4.7.5' type='text/css' media='screen'/>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/modernizr.custom.min.js?ver=2.5.3' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/fineglobe-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://www.phantis.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.phantis.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.phantis.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Mitsotakis:  Our aim is to render Greece a strong brand in Europe&#8217;' href='https://www.phantis.com/2017/05/18/mitsotakis-our-aim-is-to-render-greece-a-strong-brand-in-europe/'/>
<link rel='next' title='President message on Day of Remembrance of the Genocide of Pontus Hellenism' href='https://www.phantis.com/2017/05/18/president-message-on-day-of-remembrance-of-the-genocide-of-pontus-hellenism/'/>
<link rel="canonical" href="https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/"/>
<link rel='shortlink' href='https://www.phantis.com/?p=73424'/>
<link rel="alternate" type="application/json+oembed" href="https://www.phantis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phantis.com%2F2017%2F05%2F18%2Fus-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.phantis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phantis.com%2F2017%2F05%2F18%2Fus-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy%2F&#038;format=xml"/>
 
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-751051-1', 'auto');
  ga('send', 'pageview');

</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.phantis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<style type="text/css" id="wp-custom-css">a[href^="http://wiki.phantis.com"]{color:#00253B;}a:hover[href^="http://wiki.phantis.com"]{border-bottom:1px solid #aaaaff;}h4 a:link,h5 a:link{color:#00456E;}.column{text-align:left;}header.article-header h1{color:#000;text-transform:none;}header.article-header2 h1{color:#000;text-transform:none;}</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-73424 single-format-standard mmm mega_main_menu-2-1-2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div class="wrapper">
<header class="header">
<div class="header-top">
<div class="container">
<nav class="navigation">
 
<div id="mega_main_menu" class="top-links primary_style-flat icons-disable_first_lvl first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
<div class="menu_holder">
<div class="mmm_fullwidth_container"></div> 
<div class="menu_inner">
<span class="nav_logo">
<a class="mobile_toggle">
<span class="mobile_button">
Menu &nbsp;
<span class="symbol_menu">&equiv;</span>
<span class="symbol_cross">&#x2573;</span>
</span> 
</a>
</span> 
<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-69297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69297 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://forums.phantis.com/" class="item_link  disable_icon" tabindex="1">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Forums
</span>
</span>
</a>
</li>
<li id="menu-item-69298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69298 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="http://wiki.phantis.com/" class="item_link  disable_icon" tabindex="2">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Phantis Wiki
</span>
</span>
</a>
</li>
<li id="menu-item-69846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69846 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/greece/" class="item_link  disable_icon" tabindex="3">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Greece
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69853 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/society/" class="item_link  disable_icon" tabindex="4">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Society
</span>
</span>
</a>
</li>
<li id="menu-item-69852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69852 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/sports/" class="item_link  disable_icon" tabindex="5">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Sports
</span>
</span>
</a>
</li>
</ul> 
</li>
<li id="menu-item-69848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69848 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/" class="item_link  disable_icon" tabindex="6">
<i class=""></i>
<span class="link_content">
<span class="link_text">
World
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-70002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70002 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/africa/" class="item_link  disable_icon" tabindex="7">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Africa
</span>
</span>
</a>
</li>
<li id="menu-item-70001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70001 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/asia/" class="item_link  disable_icon" tabindex="8">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Asia
</span>
</span>
</a>
</li>
<li id="menu-item-69998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69998 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/australia/" class="item_link  disable_icon" tabindex="9">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Australia
</span>
</span>
</a>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69857 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/europe/" class="item_link  disable_icon" tabindex="10">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Europe
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69999 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/eu/" class="item_link  disable_icon" tabindex="11">
<i class=""></i>
<span class="link_content">
<span class="link_text">
EU
</span>
</span>
</a>
</li>
</ul> 
</li>
<li id="menu-item-70000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70000 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/middle-east/" class="item_link  disable_icon" tabindex="12">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Middle East
</span>
</span>
</a>
</li>
<li id="menu-item-69858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69858 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/north-america/" class="item_link  disable_icon" tabindex="13">
<i class=""></i>
<span class="link_content">
<span class="link_text">
North America
</span>
</span>
</a>
</li>
<li id="menu-item-70003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70003 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/world-news/south-america/" class="item_link  disable_icon" tabindex="14">
<i class=""></i>
<span class="link_content">
<span class="link_text">
South America
</span>
</span>
</a>
</li>
</ul> 
</li>
<li id="menu-item-69854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69854 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/business/" class="item_link  disable_icon" tabindex="15">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Business
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-69855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69855 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/business/economy/" class="item_link  disable_icon" tabindex="16">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Economy
</span>
</span>
</a>
</li>
<li id="menu-item-69856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69856 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://www.phantis.com/category/business/money/" class="item_link  disable_icon" tabindex="17">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Money
</span>
</span>
</a>
</li>
</ul> 
</li></ul>
</div> 
</div> 
</div>  </nav>
<div class="header-address">
</div>
</div>
</div>
<div class="header-cartwrapper">
<div id="toppanel">
<div id="panel-header">
<div class="content-spwrapper">
<div class="content-sp">
<div class="widget-topslide1">
<div id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="2861543352" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </div>
<div class="widget-topslide2">
</div>
<div class="widget-topslide3wrapper">
<div class="widget-topslide3">
</div>
</div>
</div>
</div>
</div>
 
<div class="tab">
<ul class="login">
<li id="toggle">
<a id="open" class="open" href="#">
<i class="fa fa-plus"></i>
</a>
<a id="close" style="display: none;" class="close-sp" href="#">
<i class="fa fa-minus"></i>
</a> </li>
</ul>
</div>
</div> </div>
<div class="header-logowrapper">
<div class="header-logobg">
<div class="header-logo">
<div class="header-logoinside">
<div class="header-left"> <a href="https://www.phantis.com/"> <img src="http://www.phantis.com/wp-content/uploads/upfw/phantis_01.png " alt="Phantis"> </a> </div>
<div class="header-right2">
<div id="text-5" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="2861543352" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="mainnav-navwrapperboxed">
<div class="mainnav-wrapperheader4">
<div class="nav-mainwrapper">
<nav class="navigation">
<div class="container-kodda">
</div>
</nav>
</div>
</div>
</div>
</header>
 <div class="container">
<header class="article-header">
<div class="subtitle-single">
<h6>
</h6>
</div>
<div class="articleheader-wrapper ">
<h1 class="entry-title single-title" itemprop="headline">
US envoy: This summer may become a turning point for the Greek economy </h1>
</div>
<div class="news-intro">
<h6>
</h6>
</div>
</header>
<div class="meta-onsinglepost2">
<div class="author-single2">
<div class="author-avatar"> <img alt='mm' src='https://www.phantis.com/wp-content/uploads/2016/12/anampa-en-150x150.jpg' class='avatar avatar-77 photo' height='77' width='77'/> </div>
<div class="author-detilsingle2">
<div class="meta-detilsingle2">
<h5>
<a href="https://www.phantis.com/profile/ana-mpa/" title="Posts by AMNA" rel="author">AMNA</a> </h5>
</div>
<div class="meta-detilsingle2">
Posted on May 18, 2017, 1:57 pm </div>
</div>
</div>
<div class="features-onsinglepost">
<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
<span class="readtime">2 mins</span>
</div>
</div>
<div id="content">
<div id="main" class="clearfix" role="main">
<article id="post-73424" class="clearfix post-73424 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-greece tag-us-ambassador">
<section class="entry-content clearfix" itemprop="articleBody">
<div class="entry-contentinside">
<div class="at-above-post addthis_tool" data-url="https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><div id="attachment_73434" style="width: 250px" class="wp-caption alignright"><a href="http://www.phantis.com/wp-content/uploads/2017/05/GeoffreyPyatt_WebPhoto.jpg"><img class="size-full wp-image-73434" src="http://www.phantis.com/wp-content/uploads/2017/05/GeoffreyPyatt_WebPhoto.jpg" alt="" width="240" height="300" srcset="https://www.phantis.com/wp-content/uploads/2017/05/GeoffreyPyatt_WebPhoto.jpg 240w, https://www.phantis.com/wp-content/uploads/2017/05/GeoffreyPyatt_WebPhoto-100x125.jpg 100w" sizes="(max-width: 240px) 100vw, 240px"/></a><p class="wp-caption-text">Geoffrey R. Pyatt, U.S. Ambassador to the Hellenic Republic (Photo Credit: U.S. Department of State)</p></div>
<p>US ambassador to Greece Geoffrey Pyatt on Thursday expressed his certainty that Greece is entering a new phase during which the country can build on reforms already implemented and others currently underway.</p>
<p>Addressing a congress on investment opportunities and challenges in the energy sector, he stated that this summer could become a turning point for the Greek economy, after the conclusion of the review, in attracting investments mostly in the energy sector. &#8220;It is the government&#8217;s matter to take advantage of the timing and to make the changes that will prove that Greece is a good place for investments,&#8221; said the ambassador.</p>
<p>He urged that pending privatisations must proceed and announced that next June he will attend, along with Greek Economy Minister Dimitris Papadimitriou, a conference in New York where he will reiterate his confidence in the prospects of the Greek economy.</p>
<p>Referring to energy developments in the region, he reiterated the stable US strategy to support the strenghtening of Europe&#8217;s energy safety. He expressed his support on the promotion of the TAP pipelines, the liquified natural gas plants in Revythoussa and Alexandroupolis and the pipeline that will link the natural gas systems from Greece to Ukraine. Howerver, he noted that these infrastructures should not transfer Russian natural gas but will change the equation and will not allow Russia to use the energy as a weapon. He clarified that US is against the North Stream 2 and the ITGI pipelines that do not support the Greek and the European interests.</p>
<p>Pyatt said that there are huge prospects for investments in the energy sector in Greece (TAP is only the tip of the iceberg) as Greece has the advantage of its geographic position that links Asia and the eastern Mediterrenean with the Balkans and Europe.</p>
<p>Finally, he expressed his support to the US-owned company which has bid to buy National Insurance stating that if it was selected it would bring millions of US dollars in investments and open new job positions.</p>
 
 
<script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script> 
 
 
<div class="at-below-post addthis_tool" data-url="https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script> 
 
<div class="at-below-post-recommended addthis_tool"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script> 
</div>
<footer class="article-footer">
<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://www.phantis.com/tag/us-ambassador/" rel="tag">US Ambassador</a></p> </footer>
</section>
<div class="author-sticky">
<div class="author-info">
<div class="author-avatar"> <img alt='mm' src='https://www.phantis.com/wp-content/uploads/2016/12/anampa-en-150x150.jpg' class='avatar avatar-175 photo' height='175' width='175'/> </div>
<div class="author-description">
<div class="author-descwrapper">
<div class="cat-titlepost"> <h3>
<a href="https://www.phantis.com/profile/ana-mpa/" title="Posts by AMNA" rel="author">AMNA</a> </h3>
</div>
<div class="author-contact-wrapper">
</div>
</div>
The Athens-Macedonian News Agency (AMNA) (Greek: Αθηναϊκό-Μακεδονικό Πρακτορείο Ειδήσεων, AΜΠΕ) is a Greece-based news service. It is a public entity anonymous company. It was founded in 2008 as the Athens News Agency - Macedonian Press Agency S.A. (ANA-MPA SA), under a presidential decree which merged the Athens News Agency (ANA SA) and the Macedonian Press Agency (MPA SA). </div>
</div>
</div>
<div class="prevnext-wrapper">
<div class="postprev-wrapper">
<div class="next-text">
<h4>
PREVIOUS ARTICLE
</h4>
<h5><a href="https://www.phantis.com/2017/05/18/mitsotakis-our-aim-is-to-render-greece-a-strong-brand-in-europe/">
Mitsotakis: Our aim is to render Greece a strong brand in Europe&#8217; </a></h5>
</div>
</div>
<div class="postnext-wrapper">
<div class="next-text">
<h4>
NEXT ARTICLE
</h4>
<h5><a href="https://www.phantis.com/2017/05/18/president-message-on-day-of-remembrance-of-the-genocide-of-pontus-hellenism/">
President message on Day of Remembrance of the Genocide of Pontus Hellenism </a></h5>
</div>
</div>
</div>
<div class="related-wrapper">
<div class="related-maintitle">
<h3>
Related Post </h3>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="https://www.phantis.com/2017/01/01/president-expresses-his-abhorrence-for-terrorist-attack-in-istanbul/" title="President expresses his abhorrence for terrorist attack in Istanbul">
<img src="https://www.phantis.com/wp-content/themes/fineglobe/images/default-thumbnail.png" alt="President expresses his abhorrence for terrorist attack in Istanbul" data-original=""/></a>
<div class="related-title"> <a href="https://www.phantis.com/2017/01/01/president-expresses-his-abhorrence-for-terrorist-attack-in-istanbul/" title="President expresses his abhorrence for terrorist attack in Istanbul">
<h4>President expresses his abhorrence for terrorist attack in Istanbul</h4>
</a>
<div class="module4-meta">
<span> / </span>
Jan 1 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="https://www.phantis.com/2017/03/13/mitsotakis-says-greece-needs-fiscal-room-reiterates-pledge-to-reduce-taxes/" title="Mitsotakis says Greece needs &#8216;fiscal room&#8217;, reiterates pledge to reduce taxes">
<img src="https://www.phantis.com/wp-content/uploads/2017/03/mitsotakis-04-450x300.jpg" alt="Mitsotakis says Greece needs &#8216;fiscal room&#8217;, reiterates pledge to reduce taxes" data-original="https://www.phantis.com/wp-content/uploads/2017/03/mitsotakis-04.jpg"/></a>
<div class="related-title"> <a href="https://www.phantis.com/2017/03/13/mitsotakis-says-greece-needs-fiscal-room-reiterates-pledge-to-reduce-taxes/" title="Mitsotakis says Greece needs &#8216;fiscal room&#8217;, reiterates pledge to reduce taxes">
<h4>Mitsotakis says Greece needs &#8216;fiscal room&#8217;, reiterates pledge to reduce taxes</h4>
</a>
<div class="module4-meta">
<span> / </span>
Mar 13 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4">
<div class="overlay-wrapper">
<div class="related-thumb">
<div class="overlay">
</div>
<div class="thumb-zoom"> <a href="https://www.phantis.com/2016/12/31/le-pen-party-needs-cash-could-turn-to-russia-again/" title="Le Pen party needs cash, could turn to Russia again">
<img src="https://www.phantis.com/wp-content/themes/fineglobe/images/default-thumbnail.png" alt="Le Pen party needs cash, could turn to Russia again" data-original=""/></a>
<div class="related-title"> <a href="https://www.phantis.com/2016/12/31/le-pen-party-needs-cash-could-turn-to-russia-again/" title="Le Pen party needs cash, could turn to Russia again">
<h4>Le Pen party needs cash, could turn to Russia again</h4>
</a>
<div class="module4-meta">
<span> / </span>
Dec 31 <div class="samareviewyellow-inmoduleright">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</article>
 
</div>
<div class="sidebar">
<div class="sidebar-inside">
<div id="search-2" class="widget widget_search"><form method="get" class="form-search" action="https://www.phantis.com/">
<div class="col-lg-12">
<div class="input-group">
<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
<span class="input-group-btn">
<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
</span>
</div>
</div>
</form></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6814881822763525" data-ad-slot="4122778152" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <div id="recent-posts-2" class="widget widget_recent_entries"> <div class="widgettitle-wrapper"><h3 class="widgettitle">Recent Posts</h3></div> <ul>
<li>
<a href="https://www.phantis.com/2017/05/18/tsakalotos-accuses-nd-of-refusing-to-support-government-on-debt-relief/">Tsakalotos accuses ND of refusing to support government on debt relief</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/lagada-in-thessaloniki-to-revive-anastenaria-fire-walking-festival/">Lagada in Thessaloniki to revive &#8216;Anastenaria&#8217; fire-walking festival</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/president-message-on-day-of-remembrance-of-the-genocide-of-pontus-hellenism/">President message on Day of Remembrance of the Genocide of Pontus Hellenism</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy/">US envoy: This summer may become a turning point for the Greek economy</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/mitsotakis-our-aim-is-to-render-greece-a-strong-brand-in-europe/">Mitsotakis: Our aim is to render Greece a strong brand in Europe&#8217;</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/ecb-lowers-borrowing-ceiling-for-greek-banks/">ECB lowers borrowing ceiling for Greek banks</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/greek-government-the-basic-scenario-is-to-have-an-overall-agreement-on-may/">Greek Government: The basic scenario is to have an overall agreement on May</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/report-flynn-delayed-move-against-is-that-turkey-opposed/">Report: Flynn delayed move against IS that Turkey opposed</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/clashes-in-greece-as-thousands-protest-austerity/">Clashes in Greece as thousands protest austerity</a>
<span class="post-date">May 18, 2017</span>
</li>
<li>
<a href="https://www.phantis.com/2017/05/18/us-extends-obama-era-nuclear-sanctions-relief-for-iran/">US extends Obama-era nuclear sanctions relief for Iran</a>
<span class="post-date">May 18, 2017</span>
</li>
</ul>
</div> <div id="text-6" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6814881822763525",
    enable_page_level_ads: true
  });
</script></div>
</div><div id="text-7" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6814881822763525" data-ad-slot="1037567353"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div> </div>
</div>
</div>
</div>
<div class="wrapper-footer">
<footer class="footer">
<div class="container-footer">
<div class="footer-widgetwrapper">
</div>
</div>
<div class="slidefooter-trigger"> </div>
<div id="slidebox"> <a class="slide-close"><img src="https://www.phantis.com/wp-content/themes/fineglobe/images/slide-close.png" width="30" height="30" id="roti3" alt="pane"/> </a>
<div class="slidebox-inner">
<div class="slider-placecontent">
</div>
</div>
</div> <div id="container-footer7">
<div id="inner-footer" class="wrap clearfix">
<div class="footer7-navwrapper">
<div class="footer7-navbottom">
</div>
<div class="footer7-copyright">
© Copyright 2016 - Phantis. </div>
</div>
<div class="footer7-logowrapper">
<div class="footer7-logo"> <a href=" "> <img src="http://www.phantis.com/wp-content/uploads/upfw/phantis_050.png " width="auto" height="auto" alt="Phantis"> </a>
</div>
</div>
</div>
</div>
</footer>
</div>
 
<div class="back-top">
<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-3cp9pNQuYQu42",
				source:"wp"
			});
		</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3cp9pNQuYQu42.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<link rel='stylesheet' id='js_composer_front_cus-css' href='https://www.phantis.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.1.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.phantis.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.7.5#pubid=ra-4df10037533cc302' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/www.phantis.com\/wp-admin\/admin-ajax.php","nonce":"3f44f470b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/scripts.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/bootstrap.min.js?ver=3.0.0' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/fitvids.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/inview.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.countTo.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.easypiechart.min.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/jquery.columnizer.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/theia-sticky-sidebar-min.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/carouselfred.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/wookmark.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/themes/fineglobe/library/js/libs/viewportchecker.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/comment-reply.min.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript' src='https://www.phantis.com/wp-includes/js/wp-embed.min.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"73424 http:\/\/www.phantis.com\/?p=73424","disqusShortname":"phantis","disqusTitle":"US envoy:  This summer may become a turning point for the Greek economy","disqusUrl":"https:\/\/www.phantis.com\/2017\/05\/18\/us-envoy-this-summer-may-become-a-turning-point-for-the-greek-economy\/","options":{"manualSync":false},"postId":"73424"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"phantis"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phantis.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5' defer onload=''></script>
</body></html>